myiW Current Conditions and Forecasts Community Forums Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
Pt. Isabel & Coyote Sensors Fixed

 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico
View previous topic :: View next topic  
Author Message
windsrf



Joined: 01 May 1998
Posts: 376

PostPosted: Tue Mar 26, 2019 4:33 pm    Post subject: Pt. Isabel & Coyote Sensors Fixed Reply with quote

Good to note that both sensors are now working as of past 1-2 days.

Would be great to hear what was wrong with the PI sensor and how it was fixed - perhaps without even a site visit?
Back to top
View user's profile Send private message
windfind



Joined: 18 Mar 1997
Posts: 1559

PostPosted: Wed Mar 27, 2019 12:40 pm    Post subject: Re: Pt. Isabel & Coyote Sensors Fixed Reply with quote

windsrf wrote:
Good to note that both sensors are now working as of past 1-2 days.

Would be great to hear what was wrong with the PI sensor and how it was fixed - perhaps without even a site visit?


Hi windsrf,

The west coast sensor crew has already flown off to other regions where a sensor needs repair and probably will not have time to respond to your question. But here is what typically happens...

Sometimes when a cable is cut or mast bent or an anemometer has broken parts the crew just replaces that part. More common it is some type of electronics issue.

Since we manufacture the sensors ourselves the crew just slides out the complete electronics tray and installs a new tray rather than trying to do a repair on site. All of this sounds easy but it actually takes a lot of technical training to do this out on a nav. aid etc.

The pictures below and the last part of this video shows a sensor repair trip in the Bay Area:

https://windnotes.smugmug.com/Videos-WindsurfKite/1-Gorge-Videos/i-CN8Fm92/A

Mike



sensorRepair.jpg
 Description:
 Filesize:  392.01 KB
 Viewed:  5039 Time(s)

sensorRepair.jpg


Back to top
View user's profile Send private message
windsrf



Joined: 01 May 1998
Posts: 376

PostPosted: Wed Mar 27, 2019 1:38 pm    Post subject: Reply with quote

Thanks Mike.

Great to have PI sensor back in operation for start of season.

Cheers, David
Back to top
View user's profile Send private message
B-Man_6.5



Joined: 27 Oct 2015
Posts: 38

PostPosted: Wed Mar 27, 2019 7:17 pm    Post subject: Reply with quote

Thanks for fixing the Coyote Point sensor!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group