myiW Current Conditions and Forecasts Community Forums Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
I am getting this error all most constantly
Goto page Previous  1, 2, 3, 4, 5  Next
 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico
View previous topic :: View next topic  
Author Message
windfind



Joined: 18 Mar 1997
Posts: 1553

PostPosted: Mon Sep 19, 2016 10:11 am    Post subject: Reply with quote

Hi Gang,

I contacted the IT guys directly and they will look at it ASAP. Part of the issue is that the code in IW is truly ancient and dates back to the early days of the web.

We have all the new sites like windalert.com, the new iwindsurf.com, sailflow.com etc and iPhone and Android apps. with more modern code. But some of us like the old iwindsurf.com for due to its simplicity, fast loading etc.

With time it may become difficult to find IT geezers who can still walk yet are able to maintain the old iwindsurf.

But for now the issue should be fixed soon.

Mike Godsey
iwindsurf.com/ikitesurf.com
Weatheflow.com
Back to top
View user's profile Send private message
king1



Joined: 05 Mar 2000
Posts: 9

PostPosted: Mon Sep 19, 2016 10:34 am    Post subject: Reply with quote

Crying or Very sad Thanks
Back to top
View user's profile Send private message
ctuna



Joined: 27 Jun 1995
Posts: 875
Location: Santa Cruz Ca

PostPosted: Mon Sep 19, 2016 11:29 am    Post subject: Not fixed still erroring the same way Reply with quote

Not fixed still erring the same way
No way to edit the functions under the imyw buttion
as far as I can see.
Maybe I can't edit it because I can't load it.
errors out on trying to load as in the first post.
so frustrated but I guess I should be thankful there are
workarounds.
Back to top
View user's profile Send private message
Goodwind



Joined: 06 May 2005
Posts: 208
Location: On water

PostPosted: Mon Sep 19, 2016 1:51 pm    Post subject: Reply with quote

"Sorry for the trouble! We have been experiencing some java issues on the classic sites recently; we hope to stabilize things early this week.

Please let us know if we can be of any assistance in the mean time. Thank you.

Kind Regards,
Tim Nicholas
WeatherFlow Support"

Received such message today. I note that I've been able to get in very early in the morning , like 1 or 2AM but not 11AM. Wondering why?
Back to top
View user's profile Send private message
isobars



Joined: 12 Dec 1999
Posts: 19217

PostPosted: Mon Sep 19, 2016 2:01 pm    Post subject: Reply with quote

I thought this was an old thread, as I had that problem a year or two ago. I haven't seen it since then.
Back to top
View user's profile Send private message
jmakers



Joined: 23 Sep 1998
Posts: 28

PostPosted: Mon Sep 19, 2016 5:09 pm    Post subject: myIW ok for me in HI region Reply with quote

Just to help with troubleshooting ... I view much of the HI/Oahu region (and a little bit of OR) with myIW and have not received this error at all. I am also able to edit my settings.

I was thinking I might try to add some CA regions to see if that would generate the problem for more informed feedback, but then thought better of it lest I get stuck with the inability to edit it back out -- sorry guys! I hope they can fix it for you (and not break it for me).

I dabble with the new site sometimes to try to get used to it and to get some of the site readings that are not available on the older , but still far prefer the older tech site (and wap over app for my phone!)
Back to top
View user's profile Send private message
isobars



Joined: 12 Dec 1999
Posts: 19217

PostPosted: Mon Sep 19, 2016 9:39 pm    Post subject: Re: myIW ok for me in HI region Reply with quote

jmakers wrote:
still far prefer ... wap over app for my phone!)

Amen!
Back to top
View user's profile Send private message
ctuna



Joined: 27 Jun 1995
Posts: 875
Location: Santa Cruz Ca

PostPosted: Mon Sep 19, 2016 11:32 pm    Post subject: Try going to the California region then go down the options Reply with quote

Try going to the California region for the bay area, then go down the options
list on the side for the maps and things like satellite an radar
and some of the maps. About a third of them sit a spin.
Also is it clear we are talking about classic iwindsurf.
Also I keep getting these response from there robot website
that says we believe your issue has been resolved when not
one part of it has been fixed.
Ok I verified if I went to the Hawaii area map the Radar plus satalite
works and if I go the bay area map it doesn't it just sits and spins.
and then spits out the error I put up on entry one.
I can't even edit my iwindsurf becuase it errors out with my local area.
SF Bay central region lower bay.

note
started working again a little after midnight.
Back to top
View user's profile Send private message
tstizzle



Joined: 05 Jul 2000
Posts: 237

PostPosted: Thu Sep 29, 2016 4:04 pm    Post subject: Reply with quote

windfind wrote:


We have all the new sites like windalert.com, the new iwindsurf.com, sailflow.com etc and iPhone and Android apps. with more modern code.


i have tried to use the new iwindsurf on several occasions, from FF, chrome and canary, and it has never once worked for me. including today. it's just says "loading" forever and ever and ever...

(before you start blaming me, please know i am a senior software engineer with almost 20 years experience, have millions of code lines under my belt, and hold the current title of CTO in my company)
Back to top
View user's profile Send private message
ctuna



Joined: 27 Jun 1995
Posts: 875
Location: Santa Cruz Ca

PostPosted: Thu Sep 29, 2016 7:03 pm    Post subject: the new site has worked for me Reply with quote

http://wx.iwindsurf.com/map#37.031,-122.137,10,1

but its harder to navigate
some of the features are better some are worse.
There is no way to load multiple maps and displays at the same
time ala myiw as far as I know.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4, 5  Next
Page 2 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group